ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

Joomla!: リモート コマンド実行の脆弱性 (0 日: 2015 12 月 12 日)

すべての Joomla!® ユーザーが、2105 12 月 14日の発見脆弱性のため、インストールを修正する必要があります。

このエラーを解決するには、Joomla のバージョンを解明する必要があります!パッチしがあります。

Joomla のバージョンを見つけ!

  1. Joomla にログインしてください!管理者パネルhttp://、Joomla! サイト/administrator
  2. ページの一番下にスクロールしてください。

右下隅、Joomla バージョン番号が表示されます。

Joomla をパッチ!

Joomla を修正する方法!によって異なりますがあるバージョンを。

Joomla 3.x

この問題を解決するには、バージョン 3.4.6 にサイトを更新する必要があります。

  1. Joomla!管理者パネルで、メンテナンス」セクションで、クリックしてJoomla! 3.4.6、今すぐ更新!
  2. 更新をインストール] をクリックします。

更新が完了したら、確認が送られます。

Joomla 2.5 & 1.5

この問題を解決するには、次のファイルを交換する必要があります。

libraries\joomla\session\session.php
  1. Joomla のバージョンに基づいて、更新したファイルをダウンロードします。
    バージョン パッチ ファイルをダウンロードするリンク
    2.5 https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix25v1.zipします。
    1.5 https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix15v2.zip
  2. 展開、 ZIP ローカル ファイルです。
  3. 使用してFTP または、コントロール パネルのファイル マネージャ (cPanel / Plesk / Web & クラシックホスティング)、移動、 session.php にローカル コンピューターからファイル your Joomla! install directory\libraries\joomla\session\session.php .
  4. 既存のファイルを置き換えるをご確認いただきのダイアログを承諾します。


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。