ヘルプ

GoDaddyヘルプ

ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

オペレーティング システムの互換性とアプリケーションのインストールをホスティング

バリュー アプリケーションは Windows または Linux オペレーティング システムと互換性があります。 すべての Linux ホスティング アカウントの PHP 5 になっています。PHP 5 のみ IIS 7 を実行する Windows ホスティング アカウントは有効です。 バリュー アプリケーションをインストールするとない場合は、ホスティング アカウントのオペレーティング システムと互換性のある、オペレーティング システムの新しいホスティング アカウントを購入するか、既存のアカウントに移行します。

既存のホスティング アカウントを移行する方法については、ホスティング アカウント オペレーティング システムを切り替えるを参照してください。

以下の弊社のホスティング アカウントのオペレーティング システム オプションの説明です。

Windows

Windows では、アクセスおよび MS SQL データベースなどの Microsoft ソフトウェアを実行します。Windows サーバーは、アクティブなサーバー ページ (ASP)、ビジュアル ベーシック スクリプト、MS インデックス サーバーなどの Microsoft のプログラミング環境の Web 開発者も提供します。

Linux

Linux には、広範なソフトウェア、アプリケーション、言語、またはデータベースをサポートしています。 ただし、Linux はいくつかの Microsoft のテクノロジーに完全互換ではありません。 すでに Access データベース、ASP、ASP.NET、MS SQL または VB 開発ツールを使用している場合、Windows ホスティングをお勧めします。

注意:IIS 7、PHP 5 を必要とする GoDaddy ホスティング接続アプリケーションがインストールできませんサブドメインまたはサブディレクトリにポイントするエイリアス ドメイン。


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。