ヘルプ

GoDaddyヘルプ

ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

管理 Python スクリプト拡張子

両方 Python 2.3 と 2.4 のバージョンを実行することができます。別の Python のバージョンで実行されているファイルすべてを使用できる同じ .py 拡張機能のスクリプト自体のバージョンが指定されている場合。バージョンを指定するには、Python スクリプトの一番上、次のいずれかを入力します。

Python 2.3

#!/usr/bin/python2.3

Python 2.4

#!/usr/bin/python2.4


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。