ヘルプ

GoDaddyヘルプ

弊社で管理するアカウントのSSL 3.0セキュリティ問題は修正済み

SSL 3.0の重大なセキュリティ脆弱性(18年前の古いテクノロジー)により、次の製品では無効にしています。

  • Website Builder
  • クイックショッピングカート
  • 共有ホスティング
  • 管理WordPress
  • ゲートウェイベースのVPSおよび専用サーバー(詳細
  • マネージドホスティング
  • アシストサービスプラン付きサーバー

VPSまたは専用サーバーがここにリストされていませんか? SSL 3.0サポートをユーザー自身で無効にする必要があります(詳細)。

この変更に関して、お客様側で必要な操作は一切ありません

この変更によってどのような影響がありますか?

お使いのWebサイトがSSLでセキュリティ保護されている場合、SSL 3.0サポートを削除すると、非常に古いブラウザを利用している訪問者がページの安全なコンテンツにアクセスできなくなります。 これは、Internet Explorer 6を使用するWindows XPユーザーに主に影響します。Microsoftは、Windows XPのサポートを2014年4月8日付けで完全に終了しました。

SSL 3.0サポートを削除しても、お客様のアカウントでホストされているWebサイトを、POODLE脆弱性を利用しようとする攻撃者から確実に守ります。 脆弱なコンポーネントやその意味の詳細については、Googleのオンラインセキュリティブログをお読みください。


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。