ヘルプ

GoDaddyヘルプ

ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

全角カートのバージョンをアップグレード

GoDaddy Hosting Connection® を使用することがなく手動で全角カートがインストールされている場合は、アプリケーションの最新バージョンをリリースするには手動でアップグレードする必要があります。

全角カート 1.5 5.3 PHP 5.2 をサポートします。全角カートの以前のバージョンを使用している場合は場合、は、アップグレードするまで、サイトにアクセスする PHP 5.2 を使用することができます。

注意:全角カート スキーマ 1.3.8a を使用している場合は、1.3.9 1.5 のバージョンにアップグレードする前にアップグレードする必要があります。そうでない場合、エラーが表示されます。

管理領域に接続中に問題がある場合、またはアプリケーションには、管理者エリアへのログインを維持することはできない場合は、この全角カートのヘルプ記事を参照してください。

全角カートのバージョンにアップグレードするには

  1. ホスティング アカウントは、PHP 5.2 を使用することを確認します。詳細については、次を参照してください。表示、PHP バージョンを変更したり
  2. 全角カートのデータベースをバックアップします。詳細については、バックアップおよび MySQL の復元または MSSQL データベースを参照してください。
  3. 解凍全角カート 1.3.9のバージョンをダウンロードしてください。
  4. 1.3.9 全角カートにアップグレードします。詳細については、この全角カートのヘルプ記事を参照してください。
  5. すべてのプラグインを無効にして、デフォルトのテーマを設定します。
  6. 解凍全角カート 1.5.0のバージョンをダウンロードしてください。
  7. 1.5.0 全角カートにアップグレードします。詳細については、この全角カートのヘルプ記事を参照してください。
  8. 全角カート 1.5 では、サポートし、更新をインストールし、すべてのプラグインとテーマのことを確認します。

PHP 5.2 を実行する場合は、APC を無効にして、Zend オプティマイザーを使用する必要があります。詳細については、ホスティング アカウントを無効にすると APCZend オプティマイザーの使用を参照してください。

PHP 5.3 を実行する場合は、Zend ガード ローダーする必要があります。詳細については、 Zend ガード ローダーの使用を参照してください。


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。