ヘルプ

GoDaddyヘルプ

ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

Web & クラシックホスティングに Zend ガード ローダーを使用してください。

PHP 5.6 を使用している場合または以前の Linux ホスティング アカウントに web サイトの Zend ファイルをデコード Zend ガード ローダー、無料のアプリケーションを使用できます。Zend ガード ローダーは、PHP 7.0 以降をサポートしていません。詳細についてを参照してください。表示 Web & クラシックのホスティングの PHP バージョンを変更したり

注意:PHP 5.3 (例えば、5.2) の前のバージョンを利用する場合は、Zend ファイルを解読する Zend オプティマイザーを使用する必要があります。詳細については、 Web & クラシックで Zend オプティマイザーを使用するホスティングを参照してください。

警告:弊社のWeb/Classicアカウントは、Zend ガード 6.0 をサポートしておりません。現在、Zend ガード 5.5.0 のみサポートします。

Zend ガード ローダーを有効にするには、修正または先頭に次のコードを含む PHP 初期化ファイル (詳細) を作成する必要があります。

apc.enabled=0
[Zend]
zend_extension="/usr/local/Zend/lib/Guard-5.5.0/php-5.3.x/ZendGuardLoader.so"

apc.enabled=0 APC、弊社のホスティング アカウントに Zend 保護を行うことができますが無効になります。

警告:ファイルはコード化された PHP 5.6 または以前のバージョンがわからない場合は、Zend ガードが使用していないを強くお勧めします。これらのバージョンの PHP、Zend ガードの以前のバージョンでコード化されたファイルは実行できません、こと破壊ホスティング アカウントでこれらのファイルを解読しようとしています。

この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。