メインのコンテンツへスキップ
お電話ください
電話番号と時間
ヘルプセンター

GoDaddyのオンラインヘルプリソースを検索

ヘルプ

GoDaddy ヘルプ

このページをご利用いただけるよう、最善を尽くして翻訳しております。 英語のページもご用意しています。

Linuxサーバーのサービスバージョンを確認する

これらのコマンドを使用して、CentOS、Ubuntu、FedoraのLinuxサーバーに一般的にインストールされているサービスの異なるバージョンを確認します。

CentOS / Fedora

Apache :/ usr / sbin / httpd -vまたはhttpd -v

サーバーのバージョン:Apache / 2.2.29(Unix)サーバーの構築:2014年10月7日11:35:25 Cpanel :: Easy :: Apache v3.26.8 rev9999


Apache on cPanel :/ usr / local / apache / bin / httpd -v

サーバーのバージョン:Apache / 2.2.29(Unix)サーバーの構築:2014年10月7日11:35:25 Cpanel :: Easy :: Apache v3.26.8 rev9999


Curl :rpm -q curl

curl-7.19.7-40.el6_6.3.x86_64


Bash :bash --version

GNU bash、バージョン4.1.2(1)-release(x86_64-redhat-linux-gnu)Copyright(C)2009 Free Software Foundation、Inc.ライセンスGPLv3 +:GNU GPLバージョン3以降<http: gnu.org="" licenses="" gpl.html=""></http:>


Exim :exim -bV

Eximバージョン4.84#2ビルド2014年9月10日15:02:41


glibc :ls / lib / libc- *

/lib/libc-2.12.so*


カーネル:uname -r

2.6.32-042stab093.5


PHP :php -v

PHP 5.4.33(cli)(built:Oct 7 2014 11:48:26)Copyright(c)1997-2014 The PHP Group Zend Engine v2.4.0、Copyright(c)1998-2014 Zend Technologies


MySQL :mysql -v

MySQLモニターへようこそ。コマンドは;で終わります。または\ g。 MySQL接続IDは213432です。サーバーバージョン:5.5.40-cll MySQL Community Server(GPL)


CentOS / Fedora :cat / etc / redhat-release

CentOSリリース6.6(最終)

Ubuntu

Apache :/ usr / sbin / apache2 -vまたはapache2 -v

サーバーのバージョン:Apache / 2.4.7(Ubuntu)サーバー作成:2014年7月22日14時37分36秒


Curl :curl --version

curl 7.35.0 libcurl / 7.35.0 OpenSSL / 1.0.1f zlib / 1.2.8 libidn / 1.28 librtmp / 2.3


Bash :bash --version

GNU bash、バージョン4.3.8(1)-release Copyright(C)2013 Free Software Foundation、Inc.ライセンスGPLv3 +:GNU GPLバージョン3以降<http: gnu.org="" licenses="" gpl.html=""></http:>


GLibc: ldd --version

ldd(Ubuntu EGLIBC 2.19-0ubuntu6)2.19 Copyright(C)2014 Free Software Foundation、Inc.


カーネル:uname -r

3.4.86


PHP :php --version

PHP 5.5.9-1ubuntu4.5(cli)(built:Oct 29 2014 12:33:19)Copyright(c)1997-2014 The PHP Group


MySQL :mysql --version

mysql Ver 14.14 Distrib 5.5.40、debian-linux-gnu用


Ubuntu :lsb_release -a

LSBモジュールは利用できません。ディストリビューターID:Ubuntu説明:Ubuntu 14.04 LTSリリース:14.04コード名:trusty

その他

OpenSSL :opensslバージョン

OpenSSL 1.0.1e-fips 2013年2月11日


ナシ:ナシ情報pear grepバージョン
Plesk :cat / usr / local / psa / version
Qmail :man qmail | grepバージョン(これは、アップグレードがインストールされたMANページを前提としています。)
sshd :/ usr / sbin / sshd -v

その他の情報

これらは、一般的にインストールされるソフトウェア/サービスのバージョンを確認するコマンドの一部です。インストールできるソフトウェアやサービスは他にもたくさんあります。次のコマンドを実行してバージョンを確認できます。

rpm -qa | grep XXXsoftwarenameXXX