Linuxホスティング(cPanel) ヘルプ

このページをご利用いただけるよう、最善を尽くして翻訳しております。 英語のページもご用意しています。

Linuxホスティング用のPHPバージョン7.4および8.0の拡張サポート

PHP 7.4は、PHP.netによって販売終了(EOL)ステータスになりました。PHP8.0は、2023年11月26日にセキュリティサポートを終了する予定です。このEOLの変更により、開発者はコードを更新して最新バージョンのPHPをサポートするようになりました。ただし、一般的なアプリケーション( WordPressなど)では、要件に沿ってPHP 7.4がサポートされています(2023年10月26日現在)。

何をすればよいですか?

幸い、LinuxホスティングではCloudLinuxのHardenedPHPを使用しています。これにより、サポートされていない古いバージョンのPHPが保護されるため、すぐに対処する必要はありません。

とはいえ、サイトのアプリケーション、プラグイン、テーマを最新の状態に保つとともに、可能な限り最新のPHPバージョンにアップデートすることをお勧めします。サイトを変更する前にバックアップを作成することをお勧めします。

関連情報