Linuxホスティング、Windowsホスティング、管理WordPressアカウントにインストールされたソフトウェアバージョン

お客様のホスティングアカウントにインストールされるソフトウェアは、お客様のホスティングの種類によります。

cPanel搭載Linuxホスティング

コンポーネント バージョン
Apache 2.4.33
cURL 7.19.7
MySQL 5.6.47
PHP 5.6
7.0
7.1
7.2
7.3 (デフォルト)
7.4
PEAR 1.10.5
Perl 5.10.1
phpMyAdmin 4.8.3
Python 2.6.6
Zend 3.2.0

Plesk搭載Windowsホスティング

コンポーネント バージョン
MS Windowsサーバー 2012/2012 R2
ASP 3.0 (VBScript version 5.8)
ASP.NET 2.0 (3.0および3.5もサポート)
4.0 (4.5もサポート)
4.6.2
cURL 5.6.40 (PHP 5.6)
7.3.3 (PHP 7.3)
IIS 8.0/8.5
MSSQL ヨーロッパおよびアジア: MSSQL 2014
北米: MSSQL 2012 または 2014
スターター Plesk のみ: MSSQLはサポートされていません
MySQL 5.5.43
.NET Core 1
1.1
2.0
PHP 5.6および7.3