ヘルプ

Windowsホスティング(Plesk) ヘルプ

ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

PHPバージョンを変更

Pleskでは、ドメインごとにPHP設定を変更できます。つまり、デフォルトバージョンのPHPを使用しない場合は、アカウントの各ドメインの設定を更新する必要があります。

  1. GoDaddyアカウントにログインして製品を開きます。 (製品を開くのにサポートが必要ですか?
  2. 使用するPleskホスティングアカウントの横にある「管理」をクリックします。
  3. 「Plesk管理」をクリックします。
  4. Pleskホームページで、PHP設定を変更するドメインの横にある「ホスティング設定」をクリックします。
  5. Webスクリプトと統計」セクションで、「PHPサポート」の隣にあるドロップダウンメニューから、使用するPHPのバージョンを選択します。
  6. OK」をクリックします。

注意:これにより、そのドメインのPHPバージョンが更新されます。 Pleskアカウントのすべてのドメインでこの新しいバージョンを使用する場合は、以下の手順で他のすべてのドメインの設定を変更する必要があります。

次のステップ


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。