GoDaddy ヘルプ

Linuxホスティング、Windowsホスティング、管理WordPressアカウントにインストールされたソフトウェアバージョン

お客様のホスティングアカウントにインストールされるソフトウェアは、お客様のホスティングの種類によります。

Linuxホスティング

コンポーネントバージョン
Apache2.4.46
cURL7.19.7
MySQL 5.6.49
5.7.38
MariaDB 10.6
PHP 5.6
7.0
7.1
7.2
7.3
7.4 (デフォルト)
8.0
8.1
8.2
8.3
PEAR1.10.5
Perl5.10.1
phpMyAdmin4.9.4
Python Python Selector 経由
2.7.18
3.3.7
3.4.9
3.5.9
3.6.11
3.7.10
3.11.0
Zend3.3.26
cPanel コントロールパネル86.0.30

Plesk搭載Windowsホスティング

コンポーネントバージョン
オペレーティングシステムWindows Server 2019
ASP3.0 (VBScript バージョン 5.8)
ASP.NET 3.5.30729.4926
4.8.03761
cURL 7.59.0 (PHP 5.6)
7.70.0 (PHP 7.3 & 7.4)
7.76.1 (PHP 8.0)
7.70 (PHP 8.1)
7.85.0 (PHP 8.2)
IIS10.x
MSSQL ヨーロッパおよびアジア: MSSQL 2019
北米: MSSQL 2019
Starter Plesk のみ: MSSQL サポート無し
MySQL5.7
.NET Core 2.1.x
3.1.x
5.0.x
6.0.x
7.0.x
PHP 5.6
7.3
7.4
8.0
8.1
8.2
phpMyAdmin5.2.1
IIS URL Rewrite Module7.1.1993
Plesk コントロールパネルObsidian (18.x)

管理WordPress

コンポーネントバージョン
WordPressすべてのテストに合格した最新版です(wordpress.org に掲載)。
Apache2.4
MySQL8.0
PHP 7.4 (ZendPHP、2026 年 11 月まで利用可能)
8.0 (ZendPHP、2025 年 12 月まで利用可能)
8.1
8.2 (ZendPHP、2027 年 12 月まで利用可能)
phpMyAdmin5.2.1

その他の情報