ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

WordPress プラグインとテーマの PHP 7 互換性を確認します。

テストたい場合の PHP 7 互換性、WordPress Webサイトは次の手順に従ってください。

これを使用できる多くのプラグインは、弊社を使うと、 PHP の互換性チェックプラグインをインストールします。別のプラグインを使用する場合は、必ず積極的に保持されていることを選択してください。

  1. WordPress にログイン
  2. WordPress で、「PHP 互換性チェック」プラグインをインストールしてください。
  3. プラグインを有効化します。
  4. 左のメニューからツールを拡大できます。
  5. PHP 互換性を選択します。
  6. スキャン オプション] セクションの互換性を確認する、PHP バージョンを選択してください。
    • PHP バージョン
      • PHP 7.0
      • PHP 7.1
      • PHP 7.2

      注意:管理WordPress 2.0 でホストされているサイトの PHP 7.1 を確認する必要があります。

  7. 次のうちの 1 つ選択してください。
    • 有効なプラグイン、テーマをスキャンのみ。
    • すべてのプラグイン、テーマをスキャンします。
  8. サイトのスキャンボタンをクリックし、操作を実行する時間がかかります。

    注意:必要な時間の期間は、プラグイン、テーマをスキャン中の数に基づきます。

  9. スキャンが完了すると、スキャンの結果を確認できます。
  10. レポートのダウンロードのボタンをクリックしてください。

一部の制限事項とこの特定の WordPress サイトに影響を与えるプラグインに関する注意事項があります。開発者向けのサイトには、プラグインのよくある質問と同様に、追加の詳細。

詳細情報


More info about WPPS.

この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。