ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

TLS のバージョンを使用するアカウントのホスティングですか。

Web サイトに支払いを許可するは、(ストライプ、PayPal など...)、商業要求 TLS のバージョンは、GoDaddy ではサポートされていることを確認するホスティング アカウント。以下の GoDaddy とすることで利用可能な TLS のバージョンが提供する別のホスティング環境のとおりです。

注意:お客様のリセラー PCI 準拠する必要がある場合、クイックショッピングカートまたは専用サーバーをご利用これはだけです。

GoDaddy のホスティングで TLS の最新バージョン
プラットフォーム TLS 1.0 TLS 1.1 TLS 1.2
管理 Wordpress
ビジネスの cPanel
CPanel の共有
共有 Plesk
2 g Linux - -
4 gh Linux -
4 gh Windows - -
Webサイトビルダー/GoCentral

使って、証明書のチェックweb サイトで TLS のバージョンは現在実行中に確認するには

詳細情報


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。