ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

WordPress のブラウザーの間の互換性を確認します。

ブラウザー互換性問題 WordPress で、通常はCSS関連。お客様は多くの場合この問題と、お客様のサイトを閲覧と特定の要素を適切な場所には、正しく解決するのには表示されませんまたはだけでは、全く読み込ま。

ブラウザーの互換性のクロス過去の WordPress web サイトは問題に遭遇可能性があります。プラグインとテーマの厳しい要件により、現在のプラグインやテーマでこの問題が発生しにくくは。

「Microsoft Edge ブラウザ簡単に、お客様のサイトのクロス ブラウザーの互換性チェックを実行しますできます。

  1. Edge ブラウザを開いてください。
  2. ブラウザーを使用して web サイトに移動します。
  3. 開発者ツールを読み込む F12 キーを押してください。
  4. ポップアップ ウィンドウ、エミュレーション] タブをクリックします。
  5. ユーザー エージェント文字列をテストするブラウザのバージョンを選択します。

    注意:開始に最適な場所は IE 8、これがまだ頻繁に使用される古いブラウザ。

  6. お客様のサイトを確認して、その矛盾に注意してください。
  7. 問題があると思われるブラウザーを必要に応じて手順 5。

には、WordPress 自体はブラウザー互換性最適化されてため、矛盾リストがテーマやプラグインの問題の原因となっているにポイントします。

次のステップ

詳細情報


More info about WPPS.

この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。