ヘルプ

GoDaddyからのMicrosoft 365 ヘルプ

バックアップファイルを作成してメールアカウント情報をエクスポートする

Outlookバックアップファイルを作成して、メールのメッセージや連絡先、カレンダーの情報を保存・エクスポートすることができます。バックアップを新たなメールプランやメールサービス、Outlookの新バージョンにインポートできます。このエクスポートには、フォルダのプロパティ(閲覧、権限、AutoArchive設定)やメッセージルール、ブロックされた送信者リストといったメタデータは含まれません。

注意: GoDaddyは、手動バックアップやOutlook Data Files(.pstおよび.ost)のインポートをサポートしていません。

Windows (.PST) Mac (.OLM)
Outlook 2016/2013バックアップファイルの作成 Outlook 2016バックアップファイルの作成
Outlook 2010バックアップファイルの作成 Outlook 2011バックアップファイルの作成
Outlook 2007バックアップファイルの作成

Outlook 2016/2013バックアップファイルの作成(Windows)

  1. Outlookを起動します。
  2. Outlookのリボンの上部から、ファイルを選択してください。
  3. 開いてエクスポートを選択し、インポート/エクスポートをクリックしてください。
  4. ファイルへのエクスポートを選択してください。
  5. Outlook Data File (.pst)をクリック後、次へをクリックしてください。
  6. エクスポートするメールアカウントの名前を選択してください。エクスポートされる情報は、一度にひとつのアカウントの情報だけです。
  7. サブフォルダを含むのチェックボックスが選択されていることをご確認ください。アカウントのすべてがエクスポートされます:カレンダー、連絡先、受信箱などです。次へを選択してください。
  8. ブラウズをクリックし、Outlook Data File(.pst)の保存先を選択してください。ファイル名を入力し、OKをクリックして先に進んでください。
  9. 既存のOutlook Data File(.pst)をエクスポートする場合、オプションから既にファイル内に存在するアイテムのエクスポートについて設定してください。
  10. 完了」をクリックします。
  11. Outlookはエクスポートをすぐに開始しますが、新規のOutlook Data File(.pst)が作成されている場合や、パスワード保護されたファイルが用いられている場合にはこの限りではありません。
    • Outlook Data File(.pst)を作成する場合、オプションのパスワードによってファイルを保護することができます。Outlook Data Fileを作成のダイアログボックスが開いたら、パスワード確認用パスワードの欄にパスワードを入力して、OKをクリックしてください。Outlook Data File Passwordダイアログボックスに、パスワードを入力してOKをクリックしてください。
    • 既存のOutlook Data File(.pst)で、パスワードが保護されているものにエクスポートする場合、Outlook Data File Passwordのダイアログボックスで、パスワードを入力し、OKをクリックしてください。
  12. Outlookのデータが.pstファイルに移動したら、持ち運びが可能です。.pstファイルをインポートするには、 Outlookの連絡先、カレンダー、メールをインポートを参照してください。
トップに戻る

Outlook 2010 バックアップファイルの作成(Windows)

  1. Outlookを起動します。
  2. Outlookリボンの上部にあるファイルタブを選択し、オプションを開いてください。
  3. Outlookオプションボックスから、上級を選択してください。
  4. エクスポートセクションから、エクスポートを選択してください。
  5. ファイルのエクスポートをクリックし、次へをクリックしてください。
  6. Outlook Data File (.pst)をクリック後、次へをクリックしてください。
  7. エクスポートするメールアカウントの名前を選択してください。エクスポートされる情報は、一度にひとつのアカウントの情報だけです。
  8. サブフォルダを含むのチェックボックスが選択されていることをご確認ください。アカウントのすべてがエクスポートされます:カレンダー、連絡先、受信箱などです。次へを選択してください。
  9. ブラウズをクリックし、Outlook Data File(.pst)の保存先を選択して、ファイル名を入力してください。OKをクリックして続けてください。
  10. 既存のOutlook Data File(.pst)をエクスポートする場合、オプションから既にファイル内に存在するアイテムのエクスポートについて設定してください。
  11. 終了」をクリックします。
  12. エクスポートはすぐに開始されますが、新規のOutlook Data File(.pst)が作成されている場合や、エクスポートがパスワード保護されている既存のファイルに対するものである場合はこの限りではありません。
    • 新たにOutlook Data File(.pst)を作成する場合、オプションのパスワードによってファイルを保護することができます。Outlook Data Fileを作成のダイアログボックスが開いたら、パスワード確認用パスワードの欄にパスワードを入力して、OKをクリックしてください。Outlook Data File Passwordダイアログボックスに、パスワードを入力してOKをクリックしてください。
    • 既存のOutlook Data File(.pst)で、パスワードが保護されているものにエクスポートする場合、Outlook Data File Passwordのダイアログボックスで、パスワードを入力し、OKをクリックしてください。
  13. Outlookのデータが.pstファイルに移動したら、持ち運びが可能です。.PSTファイルを新たなメールアカウントやメールサービス、新たなメールプラン、またはOutlookの新バージョンにエクスポートすることができます。
トップに戻る

Outlook 2007 バックアップファイルの作成(Windows)

  1. Outlookを起動します。
  2. リボンの上部から、ファイルを選択してください。
  3. インポートとエクスポートを選択してください。
  4. ファイルのエクスポートを選択し、次へをクリックしてください。
  5. 個人のファイルフォルダ(.pst)をクリックし、次へをクリックしてください。
  6. エクスポートするメールアカウントの名前を選択してください。エクスポートされる情報は、一度にひとつのアカウントの情報だけです。
  7. サブフォルダを含むのチェックボックスが選択されていることをご確認ください。アカウントのすべてがエクスポートされます:カレンダー、連絡先、受信箱などです。次へを選択してください。
  8. ブラウズをクリックし、Outlook Data File(.pst)の保存先を選択して、ファイル名を入力してください。OKをクリックして続けてください。
  9. 既存のOutlook Data File(.pst)をエクスポートする場合、オプションから既にファイル内に存在するアイテムのエクスポートについて設定してください。
  10. 終了」をクリックします。
  11. エクスポートはすぐに開始されますが、新規のOutlook Data File(.pst)が作成されている場合や、エクスポートがパスワード保護されている既存の.pstファイルに対するものである場合はこの限りではありません。この場合、以下のダイアログボックスが表示されます:
    • .pstファイルをパスワードで保護したい場合: パスワード確認用パスワードの欄にパスワードを入力して、OKをクリックしてください。Outlook Data File Passwordダイアログボックスに、パスワードを入力してOKをクリックしてください。
    • パスワード保護されている既存の個人のファイルフォルダ(.pst)にエクスポートする場合、Outlook Data File Passwordのダイアログボックスで、パスワードを入力し、OKをクリックしてください。
  12. ファイルをパスワード保護しない場合、OKを選択してください。その他の場合:
  13. Outlookのデータが.pstファイルに移動したら、持ち運びが可能です。.PSTファイルを新たなメールアカウントやメールサービス、新たなメールプラン、またはOutlookの新バージョンにエクスポートすることができます。
トップに戻る

Outlook 2016バックアップファイルの作成(Mac)

  1. Outlookを起動します。
  2. ツールタブからエクスポートを選択してください。(エクスポートボタンが見つからない場合、Outlookファイルメニューからエクスポートをご確認ください)
  3. アーカイブファイル(.olm)にエクスポートの枠で、エクスポートする項目にチェックを付けて続けるをクリックしてください。
  4. ボックスとして保存から、お気に入りを開き、フォルダのダウンロード選択して保存をクリックしてください。
  5. データのエクスポートが完了したら、通知が送信されますので、完了を選択してください。
  6. Outlookのデータが.OLMファイルに移動したら、持ち運びが可能です。.OLMファイルを新たなメールアカウントやメールサービス、新たなメールプラン、またはOutlookの新バージョンにエクスポートすることができます。
トップに戻る

Outlook 2011バックアップファイルの作成(Mac)

Outlook 2011では、以下のエクスポートオプションがあります:

  • Outlook for Mac Data Fileにエクスポート
  • タブ分けされたテキストファイルの連絡先をエクスポート
  • 個別アイテムのエクスポート

Outlook for Mac Data Fileにエクスポート

Outlook for Mac Data Fileにエクスポートする場合、カテゴリーや項目の種類で情報をフィルタリングすることができます。エクスポートプロセス中、Outlookでエクスポートされたアイテムを選択したり、エクスポート後に消去したりすることができます。

Microsoft Exchangeやディレクトリサービスアカウントは、パブリックフォルダに保存されているアイテムやディレクトリから連絡先をエクスポートしません。

  1. ファイルメニューから、エクスポートをクリックしてください。
  2. Outlook for Mac Data Fileをクリックしてください。
  3. カテゴリーまたは項目の種類でフィルタリングするためのオプションを選択してください。(Outlookのすべての項目をエクスポートするには、以下のタイプのアイテムをクリックし、全てのチェックボックスを選択してください)
  4. 右矢印をクリックして続け、指示に従ってください。
トップに戻る

タブ分けされたテキストファイルの連絡先をエクスポート

連絡先や関連連絡先情報をタブ区分けされたテキストファイルとして直接エクスポートしましょう。このファイルは、その他のメールやスプレッドシート、データベースアプリケーションを用いて開くことができますが、全てのシステムが全ての連絡先欄をサポートしているわけではありません。暗号化証明書はエクスポートされません。

  1. ファイルメニューから、エクスポートをクリックしてください。
  2. エクスポートアシスタントから、リストへの連絡先をクリックし、指示に従ってください。(タブ区分けされたファイルは、.txt拡張子で保存されます)
トップに戻る

個別アイテムのエクスポート

個別ファイルとして個々のアイテムをエクスポートして、バックアップとすることもできますし、他のアプリケーションで使うこともできます。

  1. アイテムリストから、エクスポートしたいアイテムを選択してください。(複数のアイテムを洗濯するには、COMMANDを押したままクリックしてください)
    項目 ファイルタイプ
    メールメッセージ .eml
    連絡先 .vcf(vCard)
    カレンダーイベントとタスク .ics
    備考 .html

  2. 選択してデスクトップまたはFinder内のフォルダにドラッグしてください。
トップに戻る

詳細


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。