メインのコンテンツへスキップ
お電話ください
電話番号と時間
ヘルプセンター

GoDaddyのオンラインヘルプリソースを検索

ヘルプ

GoDaddy ヘルプ

連絡先・カレンダー・メールをエクスポートまたはバックアップする

Outlookバックアップファイルを作成して、メールのメッセージや連絡先、カレンダーの情報を保存・エクスポートすることができます。すると、新たなメールプランやメールサービス、Outlookの新バージョンにバックアップをインポートできます。このエクスポートには、フォルダのプロパティ(閲覧、権限、AutoArchive設定)やメッセージルール、ブロックされた送信者リストといったメタデータは含まれません。

注意: GoDaddyは、手動バックアップやOutlook Data Files(.pstおよび.ost)のインポートをサポートしていません。

ご利用のOutlookのバージョンを選択して、必要な手順をご覧ください。ご利用のバージョンが不明ですか?Microsoftが提供する、Outlookのバージョンを知る方法の記事をご参照ください。

Windows Mac Web

Outlook 2013、2016以降

Outlook 2010

Outlook 2007

Outlook 2016以降

Outlook 2011

Outlook on the web(連絡先のみ)

Outlook for Windows

Outlook 2013、2016以降(Windows)

  1. Outlookを開きます。
  2. 左上のファイル選択してください。
  3. 開ける & エクスポート > インポート/エクスポートの順に選択します。
  4. ファイルにエクスポート > 次への順に選択してください。
  5. Outlookデータファイル (.pst) > 次への順に選択します。
  6. メールボックス全体をエクスポートするには、メールアカウントの名前を選択してから次の手順に進みます。カレンダーまたは連絡先フォルダのみをエクスポートする場合は、エクスポートしたいフォルダを選択してください。(一度に1つの種類しかエクスポートできないため、連絡先とカレンダーを両方ともエクスポートする場合は、それぞれについて上記の手順を繰り返す必要があります。)
  7. サブフォルダを含む」のチェックボックスが選択されていることを確認してから、「次へ」を選択します。
  8. ブラウズを選択し、Outlookデータファイル(.pst)の保存先を選択してください。ファイル名を入力し、OKを選択して先に進んでください。
  9. 既存のOutlookデータファイル(.pst)にエクスポートする場合、オプションで、既にファイル内に存在するアイテムのエクスポートについて設定してください。
  10. 完了」を選択します。
  11. エクスポートはすぐに開始されますが、新規のOutlookデータファイル(.pst)が作成されている場合や、エクスポートがパスワード保護されている既存の.pstファイルに対するものである場合はこの限りではありません。
    • Outlookデータファイル(.pst)を作成する場合、オプションのパスワードによってファイルを保護することができます。Outlookデータファイルを作成のダイアログボックスが開いたら、パスワード確認用パスワードの欄にパスワードを入力して、OKを選択してください。Outlookデータファイルのパスワードダイアログボックスにパスワードを入力して、OKを選択してください。
    • 既存のOutlookデータファイル(.pst)で、パスワードが保護されているものにエクスポートする場合、Outlookデータファイルのパスワードのダイアログボックスで、パスワードを入力し、OKを選択してください。

トップに戻る

Outlook 2010 (Windows)

MicrosoftはOffice 2010のサポートを2020年10月13日に終了したため、こちらの説明は参照用に掲載しています。詳細はMicrosoftにてご覧ください。

  1. Outlookを開きます。
  2. リボンの上部から、ファイルオプションの順に選択してください。
  3. Outlookオプションボックスから、上級を選択してください。
  4. エクスポートセクションから、エクスポートを選択してください。
  5. ファイルにエクスポート、そして次へを選択してください。
  6. Outlookデータファイル (.pst)次への順に選択します。
  7. エクスポートするメールアカウントの名前を選択してください。エクスポートされるのは、一度にひとつのアカウントの情報だけです。
  8. カレンダー、連絡先、受信トレイをエクスポートするには、「Include subfolders(サブフォルダを含む)」チェックボックスを選択します。「Next(次へ)」を選択します。
  9. ブラウズを選択し、Outlookデータファイル(.pst)の保存先を選んで、ファイル名を入力してください。OKを選択して続行します。(以前にファイルをエクスポートしたことがある場合は、既存のファイル名を使用するのではなく、ファイル名を変更してください。)
  10. 既存のOutlookデータファイル(.pst)をエクスポートする場合、オプションから既にファイル内に存在するアイテムのエクスポートについて選択してください。
  11. 完了」を選択します。
  12. エクスポートはすぐに開始されますが、新規のOutlookデータファイル(.pst)が作成されている場合や、エクスポートがパスワード保護されている既存の.pstファイルに対するものである場合はこの限りではありません。
    • 新たにOutlookデータファイル(.pst)を作成する場合、オプションのパスワードによってファイルを保護することができます。Outlookデータファイルを作成のダイアログボックスが開いたら、パスワード確認用パスワードの欄にパスワードを入力して、OKをクリックしてください。Outlookデータファイルのパスワードダイアログボックスにパスワードを入力して、OKを選択してください。
    • 既存のOutlookデータファイル(.pst)で、パスワードが保護されているものにエクスポートする場合、Outlookデータファイルのパスワードのダイアログボックスで、パスワードを入力し、OKを選択してください。

トップに戻る

Outlook 2007 (Windows)

MicrosoftはOffice 2007のサポートを2017年10月10日に終了したため、こちらの説明は参照用に掲載しています。詳細はMicrosoftにてご覧ください。

  1. Outlookを開きます。
  2. リボンの上部から、ファイルを選択してください。
  3. インポートとエクスポートを選択してください。
  4. ファイルにエクスポート、そして次へを選択してください。
  5. 個人のファイルフォルダ(.pst)、そして次へを選択してください。
  6. エクスポートするメールアカウントの名前を選択してください。エクスポートされるのは、一度にひとつのアカウントの情報だけです。
  7. カレンダー、連絡先、受信トレイをエクスポートするには、「Include subfolders(サブフォルダを含む)」チェックボックスを選択します。「Next(次へ)」を選択します。
  8. ブラウズを選択し、Outlookデータファイル(.pst)の保存先を選んで、ファイル名を入力してください。OKを選択して続けてください。(以前にファイルをエクスポートしたことがある場合は、既存のファイル名を使用するのではなく、必ずファイル名を変更してください。)
  9. 既存のOutlookデータファイル(.pst)をエクスポートする場合、オプションで、既にファイル内に存在するアイテムのエクスポートについて選択してください。
  10. 完了」を選択します。
  11. エクスポートはすぐに開始されますが、新規のOutlookデータファイル(.pst)が作成されている場合や、エクスポートがパスワード保護されている既存の.pstファイルに対するものである場合はこの限りではありません。
    • .pstファイルをパスワードで保護したい場合: パスワード確認用パスワードの欄にパスワードを入力して、OKを選択してください。Outlookデータファイルのパスワードのダイアログボックスに、パスワードを入力してOKをクリックしてください。
    • パスワード保護されている既存の個人のファイルフォルダ(.pst)にエクスポートする場合、Outlookデータファイルのパスワードのダイアログボックスで、パスワードを入力し、OKを選択してください。
  12. ファイルをパスワード保護しない場合、OKを選択してください。

トップに戻る

Outlook for Mac

Outlook 2016以降 (Mac)

  1. Outlookを開きます。
  2. Outlookの最新版をご利用の場合は、新しいOutlookをオフにします。そうでない場合、次のステップに進んでください。
    新しいOutlookの切り替え
  3. ツールタブからエクスポートを選択してください。(エクスポートが見つからない場合、Outlookファイルメニューで探してください。)
  4. Export to Archive File (.olm)(アーカイブファイルにエクスポート)」ボックスで、エクスポートする項目の横にあるチェックボックスを選択し(メールボックス全体をエクスポートする場合はすべて選択)、「Continue(続行)」を選択します。
  5. 名前を付けて保存お気に入りを開き、フォルダのダウンロード選択して、保存をクリックしてください。
  6. データがエクスポートできたら通知を受信します。「完了」を選択します。

トップに戻る

Outlook 2011 (Mac)

MicrosoftはOffice 2011のサポートを2017年10月10日に終了したため、こちらの説明は参照用に掲載しています。詳細はMicrosoftにてご覧ください。

Outlook 2011では、以下のエクスポートオプションがあります:

  • Outlook for Mac Data Fileにエクスポート
  • タブ分けされたテキストファイルの連絡先をエクスポート
  • 個別アイテムのエクスポート
Outlook for Mac Data Fileにエクスポート

Outlook for Mac Data Fileにエクスポートする場合、カテゴリーや項目の種類で情報をフィルタリングすることができます。エクスポートプロセス中、Outlookでエクスポートされたアイテムを選択したり、エクスポート後に消去したりすることができます。

Microsoft Exchangeやディレクトリサービスアカウントは、パブリックフォルダに保存されているアイテムやディレクトリから連絡先をエクスポートしません。

  1. ファイルメニューから、エクスポート > Outlook for Macデータファイルの順に選択してください。
  2. カテゴリーまたは項目の種類で絞り込むオプションを選択します。(Outlookのすべての項目をエクスポートするには、「Items of the following types(以下のタイプのアイテム)」を選択し、すべてのチェックボックスを選択します。)
  3. 右矢印を選択して続け、指示に従ってください。Outlook for Macのデータファイルでは.olm拡張子で保存されます。
タブ分けされたテキストファイルの連絡先をエクスポート

連絡先や関連連絡先情報をタブ区分けされたテキストファイルとして直接エクスポートしましょう。このファイルは、その他のメールやスプレッドシート、データベースアプリケーションを用いて開くことができます。暗号化証明書はエクスポートされません。

  1. ファイルメニューから、エクスポートを選択してください。
  2. エクスポートアシスタントから、リストへの連絡先を選択し、指示に従ってください。タブ区分けされたファイルは、.txt拡張子で保存されます。
個別アイテムのエクスポート

個別ファイルとして個々のアイテムをエクスポートして、バックアップとすることもできますし、他のアプリケーションで使うこともできます。

  1. アイテムリストから、エクスポートしたいアイテムを選択してください。(複数のアイテムを選択するには、Commandキーを押したままクリックしてください)
    項目 ファイルタイプ
    メールメッセージ .eml
    連絡先 .vcf(vCard)
    カレンダーイベントとタスク .ics
    備考 .html
  2. 選択してデスクトップまたはFinder内のフォルダにドラッグしてください。

トップに戻る

Outlook on the web

Outlook on the webの連絡先

  1. Outlook on the webにサインイン。Microsoft 365メールアドレスおよびパスワードを用いてください(GoDaddy ユーザー名とパスワードはここでは使えません)。
  2. ページの左下にあるPeople Peopleを選択します。
  3. 右上にある管理 > 連絡先のエクスポートの順に選択します。
  4. すべての連絡先をエクスポートするか、特定のフォルダの連絡先をエクスポートするかを選択して、エクスポートを選びます。

連絡先は、他のメールアプリ(Gmailなど)やOutlookの別バージョンにインポートできる.csvファイルで保存されます。

トップに戻る

関連する手順

  • これでOutlookデータがバックアップファイルにエクスポートされたので、Outlookにインポートできます。

その他の情報