ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

どのようなファイル名を使用する PHP 初期化ファイルが必要ですか。

PHP 初期化ファイルは、フォーム、サーバー、および環境の変数に加えサーバー側の cookie、一時ディレクトリ、エラーの表示、およびエラー ログを管理できます。これらのファイルをコントロールできでディレクティブで見ることができます。PHP の書類.

PHP 初期化を使用する必要がありますファイル名は、ホスティング アカウント (タイプによって異なります。詳細情報).

タイプ ファイル名 場所 (詳細情報)
Webホスティング - PHP 5.6 付き Linux (情報) php56.ini (アカウント 1 つ) アカウントのルート
Webホスティング - PHP 5.4 で Windows (情報) .user.ini1 (アカウント 1 つ) アカウントのルート
Webホスティングをすべて php5.ini (アカウント 1 つ) アカウントのルート
cPanel4 .user.ini1 /public_html(アカウント 1 つ)
Plesk .user.ini1 Web サイトのルート (web サイトごとに 1 つ)
管理WordPress .user.ini1, 3 /html(web サイトごとに 1 つ)

必要なファイルはホスティング アカウントにリストされているが、表示されない場合は、上記のホスティングの種類のファイル名でファイルを作成する必要があります。利用可能な手順をトラブルシューティングがある場合は、PHP 初期化ファイルへの変更が反映されません、ここは.

Windows IIS 6 で Webホスティング アカウントでは、PHP をサポートしていないし、初期設定ファイルの PHP をサポートしています。

1 .user.iniファイルのと同じ設定を変更することはできません。php.iniファイル (php の書類) バージョンの PHP 5.4、(上記では、Web & クラシック/cPanel/Plesk).

2cPanel もサポートしています。.user.iniファイル。

3管理WordPress を使用してアカウントもサポートphp.iniファイルを更新するには更新が困難、推奨を使用して、.user.iniファイルの代わりにします。

4CPanel を使用して、変更することも、php.ini ファイルをクリックして、利用する php バージョンを選択するときPHP オプションに切り替える.詳細についてを参照してください。表示または cPanel ホスティングの PHP バージョンを変更.

詳細情報


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。