ヘルプ

WordPress ヘルプ

ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

WordPressのプラグインとテーマのPHP 7互換性を確認する

WordPress WebサイトでPHP 7の互換性をテストする場合は、次の手順に従ってください。

このために使用できるプラグインはたくさんあります。PHP互換性チェッカープラグインのインストールについて説明します。別のプラグインを使用する場合は、アクティブにメンテナンスされているものを選択してください。

  1. WordPressにログイン
  2. WordPressに「PHP互換性チェッカー」プラグインをインストールします。
  3. プラグインを有効にします
  4. 左側のメニューから[ツール]を展開します。
  5. 「PHP互換性」を選択します。
  6. スキャンオプション」セクションで、互換性を確認するPHPのバージョンを選択します。
    • PHPバージョン
      • PHP 7.0
      • PHP 7.1
      • PHP 7.2

      注意: Managed WordPress 2.0でホストされているサイトの場合、PHP 7.1を確認する必要があります。

  7. 次のいずれかを選択します:
    • アクティブなプラグインとテーマのみをスキャンします。
    • すべてのプラグインとテーマをスキャンします。
  8. サイトのスキャン」ボタンをクリックし、操作が実行されるまで待ちます。

    注:必要な時間は、スキャンするプラグインとテーマの数によって異なります。

  9. スキャンが完了したら、スキャン結果を確認できます。
  10. レポートのダウンロード」ボタンをクリック

このプラグインにはいくつかの制限と注意があり、特定のWordPressサイトに影響を与える可能性があります。開発者のサイトには追加の詳細情報と、プラグインに関するFAQがあります。

詳細


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。