メインのコンテンツへスキップ
お電話ください
電話番号と時間
ヘルプセンター

GoDaddyのオンラインヘルプリソースを検索

ヘルプ

WordPress ヘルプ

このページをご利用いただけるよう、最善を尽くして翻訳しております。 英語のページもご用意しています。

WordPressがFTP資格情報を要求する問題を修正

WordPressのダッシュボードでプラグインまたはテーマをインストールまたは更新しようとするときにFTP資格情報を入力するように求められたのは、wp-config.phpファイルの特定の設定が原因です。 WordPressにこのFTPプロンプトが表示されないようにするには、以下の手順に従います。

  1. FTPまたはファイルマネージャでホスティングアカウントに接続します。
  2. WordPressファイルのあるフォルダを見つけ、wp-config.phpファイルを開きます。
  3. wp-config.phpファイルの一番下、次の行の上に/* That's all, stop editing! Happy publishing. */、次のコード行を追加します
    。define( 'FS_METHOD'、 'direct'); define( 'FS_CHMOD_DIR'、0755); define( 'FS_CHMOD_FILE'、0644);
  4. 更新したファイルを保存します。
  5. ブラウザで、WordPressのダッシュボードページをリロードします。

FTP認証情報を求められることなく、プラグインとテーマをアップデートまたはインストールできるようになりました。

関連情報