ヘルプ

Linuxホスティング(cPanel) ヘルプ

ブービ—ブブー...コンピュータ処理中...コンピュータ処理中...シーケンス42を開始します...
やれやれ、クレイジーなロボットたちがまた仕事に精を出しているようです!このページを乗っ取ってあなたの使用言語に翻訳しました。ロボットたちの金属のハートにあるのは本当に善意だけなんです。助けになりたいんです!ページ下のボタンから、ロボットの様子を見てみましょう。 英語版に進む

従来の Linux ホスティング、cPanel のソフトウェアの違い

CPanel にクラシックホスティングから移動する場合は、プログラミングとデータベースの言語をいくつかの新しいバージョンを使用する予定です。サイトはサポートされなくなりました古いコードを使用して、お客様のサイトをまたは、エラー メッセージを表示し、動作しなくされることがあります。

言語/ソフトウェア クラシック Webホスティング cPanel ホスティング
PHP 5.3、5.4、5.6 5.3、5.4、5.5、7.0、7.1 (デフォルト)
Ruby 1.8.4 1.8.7
Python 2.4.3 2.6.6
Apache 2.2 2.4
Perl 5.8.8 5.10.1
MySQL 5.0 5.5

注意:サイト特注、 PHP 5.2 で機能を使用する場合は、警告やお客様のサイトのエラーを避けるために、コードを更新する必要があります。

ほとんどの web アプリケーション (WordPress、Joomla、Drupal など) の最新バージョンは、cPanel 共有ホスティングと互換性がすでにです。お客様のアプリケーションは、移動する前に最新の状態にすることを確認します。

次のステップ

お客様のサイトでは、リストされているバージョンの変更で問題が発生することはありません、限り引き続きcPanel にサイトを移動することができます。


この記事は役に立ちましたか。
フィードバックへのご協力ありがとうございました。 お客様サービススタッフとお話しになりたい場合は、上記のサポート用電話番号またはチャット機能をご利用ください。
お役にたてて光栄です! 何か他にできることはありませんか。
それはすみません。 わかりにくい点や、解決策で問題が解決できなかった理由等を教えてください。